<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>A CONVERSATION WITH THE O&#8217;MY&#8217;S &#8211; WNUR</title>
<style>@font-face {
	font-family: 'Glyphicons';
	font-style: normal;
	font-weight: normal;
	src: ;
	src: local('Glyphicons'), local('Glyphicons'), url('https://wnur.org/wp-content/uploads/2019/05/glyphicons-halflings-regular.woff') format('woff');
}
</style><link rel='dns-prefetch' href='//wnur-transfer.soc.northwestern.edu' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Feed" href="https://wnur.org/feed/" />

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="A CONVERSATION WITH THE O&#8217;MY&#8217;S"/>
    <meta property="og:url" content="https://wnur.org/a-conversation-with-the-omys/"/>
    <meta property="og:site_name" content="WNUR"/>

	        <meta property="og:description" content="BY ETHAN SHANFELD PHOTO COURTESY OF THE O&#8217;MY&#8217;S The O’My’s don’t make soul music — they make “soulful” music. Maceo Vidal-Haymes and Nick Hennessey grew up in Chicago and have spent their career honing their craft and collaborating with the city’s most influential voices. The genre-bending duo have been making music together for over a&hellip;"/>
	
	        <meta property="og:image" content="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/05/the-omys-1531313484.46.2560x1440.jpg"/>
        <link itemprop="image" href="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/05/the-omys-1531313484.46.2560x1440.jpg"/>

		            <!--
		  <PageMap>
		    <DataObject type="thumbnail">
		      <Attribute name="src" value="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/05/the-omys-1531313484.46.2560x1440-150x150.jpg"/>
		      <Attribute name="width" value="150"/>
		      <Attribute name="height" value="150"/>
		    </DataObject>
		  </PageMap>
		-->
		
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wprp_style-css-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/rplayer/assets/css/wprp_style.css' type='text/css' media='all' />
<style id='wprp_style-css-inline-css' type='text/css'>
.wprp_mini_wrapper, .wprp_mini_wrapper .wprp_cover_hole {background: #222222;}.wprp_mini_wrapper .wprp_cover_overlay {background: #ebebeb;}.wprp_mini_wrapper .wprp_stroke {stroke: #cccccc;}.wprp_mini_wrapper .wprp_fill {fill: #cccccc;}.wprp_mini_wrapper .wprp_btn:hover .wprp_stroke {stroke: #bbbbbb;}.wprp_mini_wrapper .wprp_btn:hover .wprp_fill {fill: #bbbbbb;}.wprp_mini_wrapper .wprp_radio_name {color: #ffffff;}.wprp_mini_wrapper .wprp_title {color: #666666;}.wprp_mini_wrapper .wprp_artist {color: #666666;}.wprp_player_wrapper, .wprp_player_wrapper .wprp_cover_hole  {background: #ffffff;}.wprp_player_wrapper .wprp_cover_overlay {background: #222222;}.wprp_player_wrapper .wprp_title {color: #666666;}.wprp_player_wrapper .wprp_artist {color: #666666;}.wprp_player_controll {background: #ebebeb;}.wprp_player_controll .wprp_stroke {stroke: #666666;}.wprp_player_controll .wprp_fill {fill: #666666;}.wprp_player_controll .wprp_btn:hover .wprp_stroke {stroke: #333333;}.wprp_player_controll .wprp_btn:hover .wprp_fill, .wprp_volume.muted path {fill: #333333;}.wprp_song_list:before, .wprp_song_history .wprp_cover_hole {background: #151617;}.wprp_item:before {background: #fff;}.wprp_song_cover {background: #011627;}.wprp_song_history .wprp_title {color: #011627;}.wprp_song_history .wprp_artist {color: #151617;}.wprp_radio_list:before {background: #151617;}.wprp_radio:before {background: #fff;}.wprp_radio {color: #011627;}.wprp_scroll_rail .ui-slider-handle {background: #011627;}
</style>
<link rel='stylesheet' id='timetable_sf_style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/event_template.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/style/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=1a16fa51be144f208a78fa48e2ada1d7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-skin-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium-child/custom-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='fluidbox-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/fluidbox/css/fluidbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='typolab-0d13c6cbd5d64cd172da356b1bd5bee1-css'  href='https://wnur.org/wp-content/themes/kalium-child/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='typolab-e385adcbb38eff36fb5db26895b7a9e1-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Mono%3A500&#038;subset=latin&#038;display=swap&#038;ver=861db3850e408fd79b3fca27d4155e0c' type='text/css' media='all' />
<link rel='stylesheet' id='kalium-child-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
    <script type="text/javascript">
        var ajaxurl = ajaxurl || 'https://wnur-transfer.soc.northwestern.edu/wp-admin/admin-ajax.php';
		    </script><style id="typolab-font-variants">.font-4{font-family:'Fipps Regular'}.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul>li>a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu>li>a,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul ul li a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu ul li a{font-family:'Fipps Regular'}.main-header.menu-type-full-bg-menu .full-screen-menu nav ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav div.menu>ul ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav ul.menu ul li a{font-family:'Fipps Regular'}.top-menu-container .top-menu ul li a,.top-menu div.menu>ul>li ul>li>a,.top-menu ul.menu>li ul>li>a,.top-menu-container .widget h3,.top-menu-container .widget,.top-menu-container .widget p,.top-menu-container .widget div{font-family:'Fipps Regular'}.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li>a,.mobile-menu-wrapper .mobile-menu-container .cart-icon-link-mobile-container a,.mobile-menu-wrapper .mobile-menu-container .search-form input,.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li ul>li>a{font-family:'Fipps Regular'}.font-1{font-family:'IBM Plex Mono';font-weight:500}h1,h2,h3,h4,h5,h6{font-family:'IBM Plex Mono';font-weight:500}body,p,th,tr,td{font-family:'IBM Plex Mono';font-weight:500}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-family:'IBM Plex Mono';font-weight:500}.font-6{font-family:'Glyphicons';font-style:normal;font-weight:normal}body,p,th,tr,td{font-size:14px}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-size:11px}h1,h2,h3,h4,h5,h6{text-transform:uppercase}</style><script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/rplayer/assets/js/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprp_ajax = {"plugin_url":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/plugins\/rplayer\/","url":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/rplayer/assets/js/wprp_script.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
if (Cookies.get('wprp_data')) {
var data = Cookies.getJSON('wprp_data');
var autoplay = data.playing;
var current = data.current;
} else {
var autoplay = false;
var current = null;
}
$('.wprp_wrapper').wprp({
position: 'left',
autoplay: autoplay,
current: current,
updateInterval: 30,
playlist:
[{"radioname":"WNUR 89.3","radiourl":"http:\/\/198.143.144.226:8023\/;stream"}]
});
});
</script>
<link rel='https://api.w.org/' href='https://wnur.org/wp-json/' />
<link rel='prev' title='DIGITAL DILLO 2020  Artist Announcement' href='https://wnur.org/digital-dillo-2020-artist-announcement/' />
<link rel="canonical" href="https://wnur.org/a-conversation-with-the-omys/" />
<link rel='shortlink' href='https://wnur.org/?p=10155' />
<link rel="alternate" type="application/json+oembed" href="https://wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur.org%2Fa-conversation-with-the-omys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur.org%2Fa-conversation-with-the-omys%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.4.3 -->
<!-- Instagram Feed CSS -->
<style type="text/css">
.wpb_wrapper #sb_instagram .sbi_follow_btn a {
  text-align: center;
	display: inline-block;
	background-color: #ebebeb;
	color: #666;
	padding-top: 14px;
	padding-bottom: 14px;
	padding-left: 20px;
	padding-right: 20px;
	border-radius: 5px;
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	margin: 20px auto;
        font-size: 14px;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:hover {
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	color: #ebebeb;
	background-color: #333;
        box-shadow: none;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:focus, .wpb_wrapper #sb_instagram .sbi_follow_btn a:visited {
        box-shadow: none;
}
</style>

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				            <link rel="shortcut icon" href="//wnur-transfer.soc.northwestern.edu/wp-content/uploads/2019/06/favicon3.png">
						<script>var mobile_menu_breakpoint = 769;</script><style>@media screen and (min-width:770px) { .mobile-menu-wrapper,.mobile-menu-overlay,.standard-menu-container .menu-bar-hidden-desktop {
display: none;

} }</style><style>@media screen and (max-width:769px) { .standard-menu-container > div,.standard-menu-container > nav,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul,.main-header.menu-type-standard-menu .standard-menu-container ul.menu,.menu-cart-icon-container {
display: none;

} }</style><style id="theme-custom-css">
body {}@media only screen  and (max-device-width: 480px)  and (orientation: portrait) {    .ifc, .ifc-popup, .ifc-popup-min {      display: none !important;    }}
</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-10155 single-format-image wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<div class="mobile-menu-wrapper mobile-menu-slide">
	
	<div class="mobile-menu-container">
		
		<ul id="menu-mobile-menu" class="menu"><li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5534"><a href="https://wnur.org/about/">About</a></li>
<li id="menu-item-5535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5535"><a href="https://wnur.org/about/content/">Content</a></li>
<li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5536"><a href="https://wnur.org/schedule/">Schedule</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5538"><a href="https://wnur.org/recent-playlists/">Playlists</a></li>
<li id="menu-item-7015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7015"><a target="_blank" rel="noopener noreferrer" href="https://catalyzer.northwestern.edu/project/16899">Donate</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://wnur.org/contact/">Contact</a></li>
<li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5540"><a href="https://wnur.org/contact/get-involved/">Get Involved</a></li>
</ul>		
				
		
        		
	</div>
	
</div>

<div class="mobile-menu-overlay"></div>
<div class="wrapper" id="main-wrapper">

	<style>header.site-header {
padding-top: 50px;

}</style><style>@media screen and (max-width: 992px) { header.site-header {
padding-top: 25px;

} }</style><style>@media screen and (max-width: 768px) { header.site-header {
padding-top: 16.666666666667px;

} }</style><style>header.site-header {
padding-bottom: 15px;

}</style><style>@media screen and (max-width: 992px) { header.site-header {
padding-bottom: 7.5px;

} }</style><style>@media screen and (max-width: 768px) { header.site-header {
padding-bottom: 5px;

} }</style>    <header class="site-header main-header menu-type-standard-menu is-sticky">

        <div class="container">

            <div class="logo-and-menu-container">

				
                <div itemscope itemtype="http://schema.org/Organization" class="logo-column">

					<style>.header-logo.logo-image {
width: 130px;
 height: 63.444976076555px;

}</style><style>@media screen and (max-width: 769px) { .header-logo.logo-image {
width: 130px ;
 height: 63.444976076555px ;

} }</style><a itemprop="url" href="https://wnur.org" class="header-logo logo-image">
		<img itemprop="logo" src="//wnur-transfer.soc.northwestern.edu/wp-content/uploads/2019/08/main-logo-bl-01.svg" width="209" height="102" class="main-logo" alt="WNUR" />
</a>


                </div>

				
                <div class="menu-column">
					                            <div class="menu-items-blocks standard-menu-container menu-skin-main reveal-from-top">

                                <nav><ul id="menu-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://wnur.org/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://wnur.org/about/content/"><span>Content</span></a></li>
</ul>
</li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://wnur.org/schedule/"><span>Schedule</span></a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://wnur.org/recent-playlists/"><span>Playlists</span></a></li>
<li id="menu-item-7014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7014"><a target="_blank" rel="noopener noreferrer" href="https://catalyzer.northwestern.edu/project/16899"><span>Donate</span></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://wnur.org/contact/"><span>Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-9231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9231"><a href="https://wnur.org/contact/newsletter/"><span>Newsletter</span></a></li>
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://wnur.org/contact/get-involved/"><span>Get Involved</span></a></li>
</ul>
</li>
</ul></nav>

								    <div class="header-search-input menu-skin-main">
        <form role="search" method="get" action="https://wnur.org">

            <div class="search-field">
                <span>Search site...</span>
                <input type="search" value="" autocomplete="off" name="s"/>
            </div>

            <div class="search-icon">
                <a href="#" data-animation="scale">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1417.3 1417.3" style="enable-background:new 0 0 1417.3 1417.3;" xml:space="preserve">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
</style>
<g id="search-svg">
	<path d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
		s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
		c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z M120.8,551.1c0-248.6,202-451.4,451.4-451.4c248.6,0,451.4,202,451.4,451.4
		s-202,451.4-451.4,451.4S120.8,799.7,120.8,551.1z"/>
</g>
<g id="search-svg" class="st0">
	<path class="st1" d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
		s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
		c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z"/>
</g>
</svg>
                </a>
            </div>
        </form>

    </div>
	
                                <a class="menu-bar menu-skin-main menu-bar-hidden-desktop" href="#" aria-label="Mobile menu">
									        <span class="ham"></span>
		                                </a>
                            </div>
							                </div>
            </div>

			
        </div>

    </header>

    <script type="text/javascript">
		var headerOptions = headerOptions || {};
		jQuery.extend( headerOptions, {"stickyHeader":{"type":"classic","wrapper":".wrapper","container":".main-header","logoContainer":".header-logo","spacer":true,"initialOffset":10,"debugMode":false,"animateDuration":true,"breakpoints":{"desktop":[992,null],"tablet":[768,992],"mobile":[null,768]},"skin":{"classes":["menu-skin-main","menu-skin-dark","menu-skin-light"],"current":"menu-skin-main","active":""},"scenes":{"paddingSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":{"paddingTop":"15px","paddingBottom":"15px"}}},"backgroundSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":{"backgroundColor":"rgba(255,255,255,0)"}}},"logoSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":[]},"logo":{"src":"","width":130,"height":63}}},"autohide":{"duration":0.3,"easing":"Sine.easeInOut","css":{"autoAlpha":0}}},"sectionLogoSwitch":[]} );
    </script>
        <div class="single-post">

            <div class="container">

                <div class="row">

					<div class="post-image">
	
		
					<a href="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/05/the-omys-1531313484.46.2560x1440.jpg" class="featured-image">
					<span class="image-placeholder" style="padding-bottom:42.84750337%;background-color:#eeeeee"><img width="1482"  height="635"  class="attachment-blog-single-1 size-blog-single-1 jetpack-lazy-image img-10162 lazyload"  data-lazy-src="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/05/the-omys-1531313484.46.2560x1440-1482x635.jpg?is-pending-load=1"  alt=""  data-src="https://wnur-transfer.soc.northwestern.edu/wp-content/uploads/2020/05/the-omys-1531313484.46.2560x1440-1482x635.jpg"  data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span>				</a>
					
		
</div><article id="post-10155" class="post post-10155 type-post status-publish format-image has-post-thumbnail hentry category-interview post_format-post-format-image">
	
		
	<section class="post--column post-body">
		
		<header class="entry-header">

	<h1 class="post-title entry-title">A CONVERSATION WITH THE O&#8217;MY&#8217;S</h1>
</header>			<section class="post-meta-only">
								
							<div class="post-meta date updated published">
				<i class="icon icon-basic-calendar"></i>
				May 26, 2020			</div>
						<div class="post-meta category">
				<i class="icon icon-basic-folder-multiple"></i>
				<a href="https://wnur.org/category/interview/" rel="category tag">Interview</a>			</div>
								
			</section>
						<section class="post-content post-formatting">
				<h3>BY ETHAN SHANFELD</h3>
<h3>PHOTO COURTESY OF THE O&#8217;MY&#8217;S</h3>
<p><span style="font-weight: 400;">The O’My’s don’t make soul music — they make “soulful” music. Maceo Vidal-Haymes and Nick Hennessey grew up in Chicago and have spent their career honing their craft and collaborating with the city’s most influential voices. The genre-bending duo have been making music together for over a decade, but now they say they’re ready to make it their career. With the wide release of their 2018 album, </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;">, a growing following and new music on the way, The O’My’s prove to be of the Windy City’s most exciting acts. Calling via Zoom from their Rogers Park studio, Haymes and Hennessey chatted with WNUR about making music in quarantine, performing virtual concerts and collecting vinyl.</span></p>
<p><b>First of all, how are you both doing? Where are you, and how have you been holding up?</b></p>
<p><b>Haymes:</b><span style="font-weight: 400;"> We’re in our studio in Rogers Park. It’s taken a while to pivot, figuring out how to start creating without really seeing each other. We used to come in every day, like nine to five. Now we&#8217;re together maybe two or three days a week, figuring out how to work remotely, sending stuff back and forth from our own individual home studios.</span></p>
<p><b>And is that the way you guys typically collaborate, or are you normally in the same place?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">No, we&#8217;re generally always in the same room. So this has been a change for us.</span></p>
<p><b>What&#8217;s your writing process like? Are you normally together or do you write separately?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Both. It’s either chords [Hennessey] comes up with and brings to me, or sometimes it’s a melody or lyrics that I bring. Or just us both in the same room bouncing ideas off each other. It really can go any way, but it hadn’t ever been sharing those ideas via the internet.</span></p>
<p><b>How do you feel about all these virtual concerts? Do you think that alternate ways of hearing live music are gonna become a lot more popular in the next couple months?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">I assume so, because people need music and not just recorded music. It’s not my favorite way of performing, but it’s been great for me to see a bunch of very talented DJs do them. I&#8217;ve enjoyed seeing that a lot more than other performances because it&#8217;s really hard to get quality audio. Everyone’s figuring it out at the same time. It’s also really weird to do a performance for a phone, to give feeling to that type of performance in the same way you would on a stage when you can see people directly.</span></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">It&#8217;s a pretty big wall between the performer and the audience. Even though we know the audience is there, it&#8217;s hard to actually feel any of that through the phone.</span></p>
<p><b>Tell me about how you two met. Is it true, Nick, that you wrote your number on Maceo’s arm during Kanye’s 2008 Lolla set?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">That is true! We met each other in high school. A kid from my high school had gotten kicked out and ended up going to Nick’s. That&#8217;s how I met Nick — not through music, but just hanging out. And we really didn&#8217;t play music together until after I graduated. I had some studio time I talked somebody into paying for, but no material for it. And so I ran into him at Lollapalooza and I was like, “I have studio time in two weeks.” And our mutual friend had been telling us to play music together. We got together, and in two weeks, we threw together like eight or nine songs and a backing band. After that was done, we were like, “Well, we have all this music. We probably need to get a name and be a band. Find a show. So it kind of happened haphazardly.</span></p>
<p><b>You guys have been making music for a long time but said in a Rolling Stone interview that you view your album </b><b><i>Tomorrow</i></b><b>, from a couple years ago, as your true starting point. Why do you feel that way?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">I don’t know if it’s necessarily the true starting point, but the beginning of the band kinda started without intention. I think </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;"> was the first time we were like, “We want to make this our career.” We’d experimented with a lot of different ways of recording and writing, but had never really sat down and said, “We want to intentionally make a project that has a cohesive sound that represents mixtures of our performances as well as studio stuff.” Prior to that, our understanding of how to record was very basic. We either had a live studio setup where we just came in as a band and played, or we had stuff we made in our home that was very shittily recorded but was more produced in some ways. </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;"> was the first opportunity to blend both of those and find the middle ground.</span></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">Making</span> <i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;"> was the first time we even put a full amount of thought into what the album artwork was going to be like. We got a PR roll-out, really treating it like a debut album. We didn’t just throw it up on SoundCloud and then at a later date put it up on iTunes. We definitely haphazardly released things in the past, so we treated it as our introduction to a larger audience. It’s the first experience of The O’My’s to a lot more people than a really important core group of fans and supporters and friends that have heard our progression over the last 10 years. </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;"> was when we took it seriously on every level. We committed to it being our career and being professional musicians.</span></p>
<p><b>Your influences are very diverse, spanning from jazz to soul to hip hop. What artists from your upbringing do you think shape your sound the most?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Curtis Mayfield, Cody Chesnutt&#8230; all the greats of funk and soul. James Brown, Sam Cooke, Parliament-Funkadelic. Yeah, a shit ton of people. Also a lot of Latin music influences my sensibilities rhythmically, so a lot of Cuban music. Tito Puente, Eddie Palmieri&#8230;</span></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">Outkast and the whole Dungeon Family.</span></p>
<p><b>In an era where artists tend to distance themselves from the idea of one genre, how do you define your music?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">The best way that I know how to describe our music is that it’s not necessarily soul music, but soulful music. Salsa and boleros give me the same feeling as like&#8230; a James Brown ballad. Soulful music isn&#8217;t necessarily a type of music, but more so what it’s reaching at emotionally. So that&#8217;s what we try to do.</span></p>
<p><b>As jazz and soul are starting to reenter the mainstream in various ways, are there any current artists you believe push a similar musical agenda to The O’My’s?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">I can only say music that I like and feel connected to. I don&#8217;t know about having the same agenda, because I don&#8217;t know them, but definitely The Internet. It’s a difficult question for me, because I listen to a lot of old music on records.</span></p>
<p><b>Do you have a big vinyl collection?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Yeah, it’s pretty much my only serious vice.</span></p>
<p><b>I relate to that. And we grew up in a time when records aren’t even the most popular medium, and it’s so expensive to collect.</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Yeah, I feel dumb because when I first started collecting vinyl in high school in the early 2000s, it was really cheap, and I built a pretty decent library. Then I went back to the record store maybe four or five years ago to start digging again, and the prices were astronomical. It was fucking crazy.</span></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">With $100, you could walk out with a huge stack of records back in the 2000s.</span></p>
<p><b>That gets you like four records now.</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Exactly.</span></p>
<p><b>You guys came up in Chicago during a really exciting time, when artists like Chance the Rapper, Noname and Saba were putting out some of the most influential hip-hop records of the 2010s. What was it like being in that scene and collaborating with those artists?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">A lot of fun. A lot of it was unplanned or unintentional, just making music, bumping into each other, hanging out. At that point, the whole world wasn&#8217;t peering in to look at what Chicago music was. So we were just making music with people we were friends with, and it just happened to be at a time that the rest of the world started to listen.</span></p>
<p><b>You’re featured on the Donnie Trumpet &amp; The Social Experiment album, </b><b><i>Surf</i></b><b>, alongside Janelle Monae, B.o.B. and Busta Rhymes. Did you get to work with them in the studio? What the recording process like?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">No, I didn&#8217;t get to work with those guys in the studio. I sang on “Slip Slide,” and in the studio they&#8217;re like, “Cool, cool, sounds great.” Next time I come back in, it&#8217;s like, “Oh, yeah, Busta Rhymes is on this song.” </span></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">BJ The Chicago Kid was there, which was pretty cool. Without any of the star-studded talent in the room, it was still a pretty insane energy and experience to be around during those sessions. In every corner, somebody had a laptop and a couple of speakers set up and was working on a different part of the project. There was probably like five or six different studio spaces set up all around.</span></p>
<p><b>That project fascinates me because there’s just so many people on it. Did you guys think that it was going to be as successful as it was?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Oh yeah. While we were making it, everybody knew. There was definitely a feeling.</span></p>
<p><b>What are your favorite Chicago spots? Are there any Windy City landmarks that have shaped your lives or musical careers?</b></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">Metro for sure, because we both saw so many of our childhood concerts there.</span></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Seeing music and then performing.</span></p>
<p><b>Hennessey: </b><span style="font-weight: 400;">Yeah, that was like the place growing up. That was a dream, like, “One day maybe I could be on the stage playing there.” The owner Joe Shanahan has been such a big supporter for years now and believed in us when we didn&#8217;t think we could pack out. Metro is an 1000 person venue, so that was our first big sold-out show ever. We also like playing pool. There&#8217;s a list of dive bars with pool tables that we could go on and on about.</span></p>
<p><b>Haymes: </b><span style="font-weight: 400;">There’s tons of good food in the city. We&#8217;re big foodies and big cooks. Johnny’s for Italian beefs, Ras Dashen for Ethiopian. I grew up in Rogers Park, and there&#8217;s tons of diverse food and people and culture here.</span></p>
<p><b>You recently put out two new songs, “Stepping Stone” and “Lullaby.” How did those come about?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">Those were the first releases that weren&#8217;t from the studio sessions from </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;">. Our EP </span><i><span style="font-weight: 400;">Above Ground</span></i><span style="font-weight: 400;"> was a lot of material that we thought was going to be </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;">. This one was cool because the process for making </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;"> took a long time. We recorded in a lot of different studios, learned a lot of different production processes and technical tricks and shit. And so, after that, we both went back to my home studio and started making demos and ideas. And recording these two new songs was the first time that we took all the different tricks and shit that we learned throughout the process of making </span><i><span style="font-weight: 400;">Tomorrow</span></i><span style="font-weight: 400;"> and started really finicking with it ourselves. It was exciting because it felt like the beginning of us finding our rhythm. It was the first time making music in our homes again, which is how we started. So that felt really good. And those songs feel really homey and intimate.</span></p>
<p><b>Does that mean we can expect a new album soon? Are those songs going to be part of a bigger project?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">We don&#8217;t know. We’re sitting on a ton of music right now, so we&#8217;re just trying to get all those demos to a far enough place where we can look back and see if there are themes that connect them. Do some of these songs work better as singles or do they work as an EP? It&#8217;s kind of up in the air as to how they’ll be organized, but there&#8217;s gonna be a lot of new music coming.</span></p>
<p><b>Do you have any other plans for the future?</b></p>
<p><b>Haymes: </b><span style="font-weight: 400;">One of the many unfortunate parts about where we&#8217;re at right now in the world is that you can&#8217;t really make plans too far ahead because there&#8217;s so much uncertainty, especially in the music industry. All we can really do is just keep on making music and hope that eventually we&#8217;ll be able to play live again and share music with people in a non-virtual way. One of the things that has been really </span><span style="font-weight: 400;">inspiring and has given me a little bit of energy has been seeing all these live performances. It reinforces how important music is for everybody, especially in times that are really uncertain and difficult. It&#8217;s not a coincidence that people have, in flocks, turned to finding music any way they can. It&#8217;s encouraging.</span></p>
			</section>
					
	</section>
	
	<nav class="post-navigation">
	
		<a href="https://wnur.org/balkan-beat-box-recorded-3912/" class="post-navigation--next">
		<span class="post-navigation--arrow">
			<i class="flaticon-arrow427"></i>
		</span>
		
		<span class="post-navigation--label">
			<em>Newer Post</em>
			<strong class="post-navigation--post-title">
				Balkan Beat Box [recorded 3/9/12]			</strong>
		</span>
	</a>
		
		<a href="https://wnur.org/digital-dillo-2020-artist-announcement/" class="post-navigation--prev">
		<span class="post-navigation--arrow">
			<i class="flaticon-arrow413"></i>
		</span>
		
		<span class="post-navigation--label">
			<em>Older Post</em>
			<strong class="post-navigation--post-title">
				DIGITAL DILLO 2020  Artist Announcement			</strong>
		</span>
	</a>
		
</nav>	
</article>
                </div>

            </div>

        </div>
		<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-144189203-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</div>
<footer id="footer" role="contentinfo" class="site-footer main-footer footer-bottom-horizontal site-footer-inverted main-footer-inverted">
	
	<div class="container">
	
	<div class="footer-widgets">
		
			
		<div class="footer--widgets widget-area widgets--columned-layout widgets--columns-5" role="complementary">
			
			<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR" data-lazy-src="/wp-content/uploads/2019/08/main-logo-wh-02.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR"></noscript></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;</div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Explore</h2>
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5087"><a href="https://wnur.org/">Home</a></li>
<li id="menu-item-5085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5085"><a href="https://wnur.org/about/">About</a></li>
<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="https://wnur.org/schedule/">Schedule</a></li>
<li id="menu-item-5084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5084"><a href="https://wnur.org/recent-playlists/">Playlists</a></li>
<li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="https://wnur.org/contact/">Contact</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Connect</h2>
<div class="menu-footer-social-container"><ul id="menu-footer-social" class="menu"><li id="menu-item-5088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5088"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wnur89.3/">Instagram</a></li>
<li id="menu-item-5089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5089"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wnurfm">Facebook</a></li>
<li id="menu-item-5090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5090"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wnur893">Twitter</a></li>
</ul></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Info</h2>
<div class="textwidget custom-html-widget"><div class="menu-footer-nav-container">
	<ul id="menu-footer-nav" class="menu">
		<li>WNUR 89.3 FM</li>
		<li>1877 Campus Drive</li>
		<li>Evanston, IL</li>
		<li>60208</li>
	</ul>
</div></div></div>			
		</div>
	
	</div>
	
	<hr>
	
</div>
		
	<div class="footer-bottom">
		
		<div class="container">

			<div class="footer-bottom-content">
				
								
					<div class="footer-content-right">
							<p>WEBSITE BY <a href="http://sub.tm" target="_blank">SUB.TM</a></p>							
					</div>
					
				
								
					<div class="footer-content-left">
						
						<div class="copyrights site-info">
							
							<p>© 2020 WNUR. ALL RIGHTS RESERVED. <a href="https://publicfiles.fcc.gov/fm-profile/wnur-fm" target="_blank">WNUR PUBLIC FILE</a>.</p>
							
						</div>
						
					</div>
				
							</div>

		</div>
		
	</div>
	
	
</footer><div class="wprp_wrapper pos-left" style="z-index: 9999"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wnur-transfer.soc.northwestern.edu/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='light-gallery-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/light-gallery/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='light-gallery-transitions-css'  href='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/light-gallery/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var iflychat_chatcamp_check = "0";
var iflychat_app_id = "9a28840d-f5a7-4bb9-be4a-8601867ad495";
var iflychat_external_cdn_host = "cdn.iflychat.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/iflychat/js/iflychat.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/iflychat/js/iflychat-popup.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/plugins/timetable/js/timetable.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/jquery.ba-throttle-debounce.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/fluidbox/jquery.fluidbox.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/light-gallery/lightgallery-all.min.js'></script>
<script type='text/javascript'>
var _k = _k || {}; _k.enqueueAssets = {"js":{"light-gallery":[{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/lightgallery-all.min.js"}]},"styles":{"light-gallery":[{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/css\/lightgallery.min.css"},{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/css\/lg-transitions.min.css"}]}};
var _k = _k || {}; _k.require = function(e){var t=e instanceof Array?e:[e];return new Promise(function(e,r){var a=function(t){if(t&&t.length){var r=t.shift(),n=r.match( /\.js(\?.*)?$/)?"script":"text";jQuery.ajax({dataType:n,url:r}).success(function(){!function(e){var t;e.match( /\.js(\?.*)?$/)?(t=document.createElement("script")).src=e:((t=document.createElement("link")).rel="stylesheet",t.href=e);var r=!1,a=jQuery("[data-deploader]").each(function(t,a){e!=jQuery(a).attr("src")&&e!=jQuery(a).attr("href")||(r=!0)}).length;r||(t.setAttribute("data-deploader",a),jQuery("head").append(t))}(r)}).always(function(){r.length&&a(t)})}else e()};a(t)})};
</script>
<script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-content/themes/kalium/assets/js/main.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'165032756',post:'10155',tz:'0',srv:'wnur-transfer.soc.northwestern.edu'} ]);
	_stq.push([ 'clickTrackerInit', '165032756', '10155' ]);
</script>
<!-- ET: 0.059521913528442s 2.9.4ch -->
</body>
</html>