<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link media="all" href="https://wnur-transfer.soc.northwestern.edu/wp-content/cache/autoptimize/css/autoptimize_a904cf5151f46807cd06d4cf516328fc.css" rel="stylesheet" /><title>BENSBEENDEAD. PREVIEW &#8211; WNUR</title><style>@font-face {
	font-family: 'Glyphicons';
	font-style: normal;
	font-weight: normal;
	src: ;
	src: local('Glyphicons'), local('Glyphicons'), url('https://wnur.org/wp-content/uploads/2019/05/glyphicons-halflings-regular.woff') format('woff');
}</style><link rel='dns-prefetch' href='//wnur-transfer.soc.northwestern.edu' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Feed" href="https://wnur.org/feed/" /><meta property="og:type" content="article"><meta property="og:title" content="BENSBEENDEAD. PREVIEW"><meta property="og:url" content="https://wnur.org/bensbeendead-preview/"><meta property="og:site_name" content="WNUR"><meta property="og:description" content="BY RACHEL KUPFER PHOTO BY BELLE FALL Tonight at 5 p.m., Maine-based producer, vocalist and songwriter Bensbeendead. will join WNUR’s Airplay at Home performance series for a special live-streamed concert open to the general public.  Bensbeendead. will be performing selections from his recently released EP, GARDENING, a critically acclaimed project composed of seven tracks. Each&hellip;"><meta property="og:image" content="https://media.soc.northwestern.edu/wnur/2020/11/10214629/GARDENINGCOVER.jpg"><link itemprop="image" href="https://media.soc.northwestern.edu/wnur/2020/11/10214629/GARDENINGCOVER.jpg">  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=2c38c9fc50555d47ca9ee98c21ad9168"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wprp_style-css-inline-css'>.wprp_mini_wrapper, .wprp_mini_wrapper .wprp_cover_hole {background: #fff;}.wprp_mini_wrapper .wprp_cover_overlay {background: #011627;}.wprp_mini_wrapper .wprp_stroke {stroke: #011627;}.wprp_mini_wrapper .wprp_fill {fill: #011627;}.wprp_mini_wrapper .wprp_btn:hover .wprp_stroke {stroke: #00A8E8;}.wprp_mini_wrapper .wprp_btn:hover .wprp_fill {fill: #00A8E8;}.wprp_mini_wrapper .wprp_radio_name {color: #011627;}.wprp_mini_wrapper .wprp_title {color: #011627;}.wprp_mini_wrapper .wprp_artist {color: #485e6f;}.wprp_player_wrapper, .wprp_player_wrapper .wprp_cover_hole  {background: #fafafa;}.wprp_player_wrapper .wprp_cover_overlay {background: #011627;}.wprp_player_wrapper .wprp_title {color: #011627;}.wprp_player_wrapper .wprp_artist {color: #485e6f;}.wprp_player_controll {background: #fff;}.wprp_player_controll .wprp_stroke {stroke: #011627;}.wprp_player_controll .wprp_fill {fill: #011627;}.wprp_player_controll .wprp_btn:hover .wprp_stroke {stroke: #00A8E8;}.wprp_player_controll .wprp_btn:hover .wprp_fill, .wprp_volume.muted path {fill: #00A8E8;}.wprp_song_list:before, .wprp_song_history .wprp_cover_hole {background: #fafafa;}.wprp_item:before {background: #fff;}.wprp_song_cover {background: #011627;}.wprp_song_history .wprp_title {color: #011627;}.wprp_song_history .wprp_artist {color: #485e6f;}.wprp_radio_list:before {background: #fafafa;}.wprp_radio:before {background: #fff;}.wprp_radio {color: #011627;}.wprp_scroll_rail .ui-slider-handle {background: #011627;}</style><link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=2c38c9fc50555d47ca9ee98c21ad9168' media='all' /><!-- <link rel='stylesheet' id='typolab-0d13c6cbd5d64cd172da356b1bd5bee1-css'  href='https://wnur.org/wp-content/themes/kalium-child/fonts.css?ver=861db3850e408fd79b3fca27d4155e0c' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//wnur-transfer.soc.northwestern.edu/wp-content/cache/wpfc-minified/lpq981l4/1y1aq.css" media="all"/><link rel='stylesheet' id='typolab-2542f8522f13376743b278227100048d-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Mono%3A500&#038;subset=latin&#038;display=swap&#038;ver=861db3850e408fd79b3fca27d4155e0c' media='all' /> <script type="text/javascript">var ajaxurl = ajaxurl || 'https://wnur-transfer.soc.northwestern.edu/wp-admin/admin-ajax.php';</script> <style id="typolab-font-variants">.font-4{font-family:'Fipps Regular'}.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul>li>a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu>li>a,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul ul li a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu ul li a{font-family:'Fipps Regular'}.main-header.menu-type-full-bg-menu .full-screen-menu nav ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav div.menu>ul ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav ul.menu ul li a{font-family:'Fipps Regular'}.top-menu-container .top-menu ul li a,.top-menu div.menu>ul>li ul>li>a,.top-menu ul.menu>li ul>li>a,.top-menu-container .widget h3,.top-menu-container .widget,.top-menu-container .widget p,.top-menu-container .widget div{font-family:'Fipps Regular'}.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li>a,.mobile-menu-wrapper .mobile-menu-container .cart-icon-link-mobile-container a,.mobile-menu-wrapper .mobile-menu-container .search-form input,.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li ul>li>a{font-family:'Fipps Regular'}.font-1{font-family:'IBM Plex Mono';font-weight:500}h1,h2,h3,h4,h5,h6{font-family:'IBM Plex Mono';font-weight:500}body,p,th,tr,td{font-family:'IBM Plex Mono';font-weight:500}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-family:'IBM Plex Mono';font-weight:500}.font-6{font-family:'Glyphicons';font-style:normal;font-weight:normal}body,p,th,tr,td{font-size:14px}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-size:11px}h1,h2,h3,h4,h5,h6{text-transform:uppercase}</style><script type='text/javascript' src='https://wnur-transfer.soc.northwestern.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='wprp_script-js-js-extra'>var wprp_ajax = {"plugin_url":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/plugins\/rplayer\/","url":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='wprp_script-js-js-after'>jQuery(document).ready(function ($) {
if (Cookies.get('wprp_data')) {
var data = Cookies.getJSON('wprp_data');
var autoplay = data.playing;
var current = data.current;
} else {
var autoplay = false;
var current = null;
}
$('.wprp_wrapper').wprp({
position: 'left',
autoplay: autoplay,
current: current,
updateInterval: 30,
playlist:
[{"radioname":"WNUR 89.3","radiourl":"http:\/\/198.143.144.226:8023\/;stream"}]
});
});</script> <link rel="https://api.w.org/" href="https://wnur.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnur.org/wp-json/wp/v2/posts/10430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnur-transfer.soc.northwestern.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnur-transfer.soc.northwestern.edu/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ajani Jones Preview' href='https://wnur.org/ajani-jones-preview/' /><link rel='next' title='Review: Apolonio, Omar Apollo' href='https://wnur.org/review-apolonio-omar-apollo/' /><link rel="canonical" href="https://wnur.org/bensbeendead-preview/" /><link rel='shortlink' href='https://wnur.org/?p=10430' /><link rel="alternate" type="application/json+oembed" href="https://wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur.org%2Fbensbeendead-preview%2F" /><link rel="alternate" type="text/xml+oembed" href="https://wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur.org%2Fbensbeendead-preview%2F&#038;format=xml" /> <style type="text/css">.wpb_wrapper #sb_instagram .sbi_follow_btn a {
  text-align: center;
	display: inline-block;
	background-color: #ebebeb;
	color: #666;
	padding-top: 14px;
	padding-bottom: 14px;
	padding-left: 20px;
	padding-right: 20px;
	border-radius: 5px;
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	margin: 20px auto;
        font-size: 14px;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:hover {
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	color: #ebebeb;
	background-color: #333;
        box-shadow: none;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:focus, .wpb_wrapper #sb_instagram .sbi_follow_btn a:visited {
        box-shadow: none;
}</style> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style id="theme-custom-css">body {}@media only screen  and (max-device-width: 480px)  and (orientation: portrait) {    .ifc, .ifc-popup, .ifc-popup-min {      display: none !important;    }}</style><link rel="shortcut icon" href="https://media.soc.northwestern.edu/wnur/2019/06/19212237/favicon3.png"> <script>var mobile_menu_breakpoint = 768;</script><style data-appended-custom-css="true">@media screen and (min-width:769px) { .mobile-menu-wrapper,.mobile-menu-overlay,.header-block__item--mobile-menu-toggle {display: none;} }</style><style data-appended-custom-css="true">@media screen and (max-width:768px) { .header-block__item--standard-menu-container {display: none;} }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-10430 single-format-image wpb-js-composer js-comp-ver-6.4.1 vc_responsive"><div class="mobile-menu-wrapper mobile-menu-slide"><div class="mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5534"><a href="https://wnur.org/about/">About</a></li><li id="menu-item-5535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5535"><a href="https://wnur.org/about/content/">Content</a></li><li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5536"><a href="https://wnur.org/schedule/">Schedule</a></li><li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5538"><a href="https://wnur.org/recent-playlists/">Playlists</a></li><li id="menu-item-7015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7015"><a target="_blank" rel="noopener noreferrer" href="https://catalyzer.northwestern.edu/project/16899">Donate</a></li><li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://wnur.org/contact/">Contact</a></li><li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5540"><a href="https://wnur.org/contact/get-involved/">Get Involved</a></li></ul></div></div><div class="mobile-menu-overlay"></div><div class="wrapper" id="main-wrapper"><style data-appended-custom-css="true">.header-block, .site-header--static-header-type {padding-top: 50px;}</style><style data-appended-custom-css="true">@media screen and (max-width: 992px) { .header-block, .site-header--static-header-type {padding-top: 25px;} }</style><style data-appended-custom-css="true">@media screen and (max-width: 768px) { .header-block, .site-header--static-header-type {padding-top: 16.666666666667px;} }</style><style data-appended-custom-css="true">.header-block, .site-header--static-header-type {padding-bottom: 15px;}</style><style data-appended-custom-css="true">@media screen and (max-width: 992px) { .header-block, .site-header--static-header-type {padding-bottom: 7.5px;} }</style><style data-appended-custom-css="true">@media screen and (max-width: 768px) { .header-block, .site-header--static-header-type {padding-bottom: 5px;} }</style><header class="site-header main-header menu-type-standard-menu is-sticky"><div class="header-block"><div class="header-block__row-container container"><div class="header-block__row header-block__row--main"><div class="header-block__column header-block__logo header-block--auto-grow"><style data-appended-custom-css="true">.logo-image {width:130px;height:63px;}</style><style data-appended-custom-css="true">@media screen and (max-width: 768px) { .logo-image {width:130px;height:63px;} }</style><a href="https://wnur.org" class="header-logo logo-image"> <img   width="130" height="130" alt="WNUR" data-src="https://media.soc.northwestern.edu/wnur/2019/08/19211716/main-logo-bl-01.svg" class="main-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://media.soc.northwestern.edu/wnur/2019/08/19211716/main-logo-bl-01.svg" class="main-logo" width="130" height="130" alt="WNUR"/></noscript> </a></div><div class="header-block__column header-block--content-right header-block--align-right"><div class="header-block__items-row"><div class="header-block__item header-block__item--type-menu-main-menu header-block__item--standard-menu-container"><div class="standard-menu-container menu-skin-main"><nav class="nav-container-main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://wnur.org/about/"><span>About</span></a><ul class="sub-menu"><li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://wnur.org/about/content/"><span>Content</span></a></li></ul></li><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://wnur.org/schedule/"><span>Schedule</span></a></li><li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://wnur.org/recent-playlists/"><span>Playlists</span></a></li><li id="menu-item-7014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7014"><a target="_blank" rel="noopener noreferrer" href="https://catalyzer.northwestern.edu/project/16899"><span>Donate</span></a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://wnur.org/contact/"><span>Contact</span></a><ul class="sub-menu"><li id="menu-item-9231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9231"><a href="https://wnur.org/contact/newsletter/"><span>Newsletter</span></a></li><li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://wnur.org/contact/get-involved/"><span>Get Involved</span></a></li></ul></li></ul></nav></div></div><div class="header-block__item header-block__item--type-search-field header-block__item--hide-on-mobile"><div class="header-search-input menu-skin-main"><form role="search" method="get" action="https://wnur.org/"><div class="search-field"> <span>Search site...</span> <input type="search" value="" autocomplete="off" name="s"/></div><div class="search-icon"> <a href="#" data-animation="scale"> <?xml version="1.0" encoding="utf-8"?> <svg height="24" width="24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
 viewBox="0 0 1417.3 1417.3" style="enable-background:new 0 0 1417.3 1417.3;" xml:space="preserve"><style type="text/css">.st0{display:none;}
	.st1{display:inline;}</style><g id="search-one"> <path d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
 s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
 c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z M120.8,551.1c0-248.6,202-451.4,451.4-451.4c248.6,0,451.4,202,451.4,451.4
 s-202,451.4-451.4,451.4S120.8,799.7,120.8,551.1z"/> </g> <g id="search-two" class="st0"> <path class="st1" d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
 s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
 c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z"/> </g> </svg> </a></div></form></div></div><div class="header-block__item header-block__item--type-menu-main-menu header-block__item--mobile-menu-toggle"><a href="#" class="toggle-bars menu-skin-main" data-action="mobile-menu"> <span class="toggle-bars__column"> <span class="toggle-bars__bar-lines"> <span class="toggle-bars__bar-line toggle-bars__bar-line--top"></span> <span class="toggle-bars__bar-line toggle-bars__bar-line--middle"></span> <span class="toggle-bars__bar-line toggle-bars__bar-line--bottom"></span> </span> </span> </a></div></div></div></div></div></div></header><div class="single-post"><div class="container"><div class="row"><div class="post-image"> <a href="https://media.soc.northwestern.edu/wnur/2020/11/10214629/GARDENINGCOVER.jpg" class="featured-image"> <span class="image-placeholder" style="padding-bottom:63.50000000%;background-color:#eeeeee"><img width="1000" height="635" class="attachment-blog-single-1 size-blog-single-1 img-10431 lazyload" loading="lazy" alt="" data-src="https://media.soc.northwestern.edu/wnur/2020/11/10214629/GARDENINGCOVER-1000x635.jpg" /></span> </a></div><article id="post-10430" class="post post-10430 type-post status-publish format-image has-post-thumbnail hentry category-uncategorized post_format-post-format-image"><section class="post--column post-body"><header class="entry-header"><h1 class="post-title entry-title">BENSBEENDEAD. PREVIEW</h1></header><section class="post-meta-only"><div class="post-meta date updated published"> <i class="icon icon-basic-calendar"></i> November 10, 2020</div><div class="post-meta category"> <i class="icon icon-basic-folder-multiple"></i> <a href="https://wnur.org/category/uncategorized/" rel="category tag">Uncategorized</a></div></section><section class="post-content post-formatting"><h3>BY RACHEL KUPFER</h3><h3>PHOTO BY BELLE FALL</h3><p><span style="font-weight: 400;">Tonight at 5 p.m., Maine-based producer, vocalist and songwriter Bensbeendead. will join WNUR’s Airplay at Home performance series for a special live-streamed concert open to the general public. </span></p><p><span style="font-weight: 400;">Bensbeendead. will be performing selections from his recently released EP, </span><i><span style="font-weight: 400;">GARDENING</span></i><span style="font-weight: 400;">, a critically acclaimed project composed of seven tracks. Each song highlights his soulful, wispy vocal tone and percussion-driven, melody-based song structures, integrating hollowed-out synths and delicate acoustic guitar lines to instill emotion and encourage introspection. </span></p><p><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">GARDENING</span></i><span style="font-weight: 400;"> is really a story of completely taking someone for granted and then becoming completely miserable once they’ve left,” Bensbeendead. said in a press release. “I wanted to tell a story of having had a person in my life for so long that I became so comfortable with them and with the idea that they would be a part of my identity forever. When they left, I finally realized how much I had relied on them as a stabilizing force in my life, and how lost I became when they were gone.”</span></p><p><span style="font-weight: 400;">With a masterful grasp of penning hard hitting, sobering lyrics about the trials and tribulations of life and love, Bensbeendead. has made a strong impression in the world of pop-influenced electronica since his first release in 2019. His live performance is slated for 5 p.m. CST on Tuesday, November 10th, via Instagram Live (@wnur89.3). </span></p></section></section><nav class="post-navigation"> <a href="https://wnur.org/review-apolonio-omar-apollo/" class="post-navigation--next"> <span class="post-navigation--arrow"> <i class="flaticon-arrow427"></i> </span> <span class="post-navigation--label"> <em>Newer Post</em> <strong class="post-navigation--post-title"> Review: Apolonio, Omar Apollo </strong> </span> </a> <a href="https://wnur.org/ajani-jones-preview/" class="post-navigation--prev"> <span class="post-navigation--arrow"> <i class="flaticon-arrow413"></i> </span> <span class="post-navigation--label"> <em>Older Post</em> <strong class="post-navigation--post-title"> Ajani Jones Preview </strong> </span> </a></nav></article></div></div></div> <script type='text/javascript'>var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-144189203-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </div><footer id="footer" role="contentinfo" class="site-footer main-footer footer-bottom-horizontal site-footer-inverted main-footer-inverted"><div class="container"><div class="footer-widgets"><div class="footer--widgets widget-area widgets--columned-layout widgets--columns-5" role="complementary"><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img  width="125px" alt="WNUR" data-src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR"></noscript></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;</div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Explore</h2><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5087"><a href="https://wnur.org/">Home</a></li><li id="menu-item-5085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5085"><a href="https://wnur.org/about/">About</a></li><li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="https://wnur.org/schedule/">Schedule</a></li><li id="menu-item-5084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5084"><a href="https://wnur.org/recent-playlists/">Playlists</a></li><li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="https://wnur.org/contact/">Contact</a></li></ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Connect</h2><div class="menu-footer-social-container"><ul id="menu-footer-social" class="menu"><li id="menu-item-5088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5088"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wnur89.3/">Instagram</a></li><li id="menu-item-5089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5089"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wnurfm">Facebook</a></li><li id="menu-item-5090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5090"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wnur893">Twitter</a></li></ul></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Info</h2><div class="textwidget custom-html-widget"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li>WNUR 89.3 FM</li><li>1877 Campus Drive</li><li>Evanston, IL</li><li>60208</li></ul></div></div></div></div></div><hr></div><div class="footer-bottom"><div class="container"><div class="footer-bottom-content"><div class="footer-content-right"><p>WEBSITE BY <a href="http://sub.tm" target="_blank">SUB.TM</a></p></div><div class="footer-content-left"><div class="copyrights site-info"><p>© 2020 WNUR. ALL RIGHTS RESERVED. <a href="https://publicfiles.fcc.gov/fm-profile/wnur-fm" target="_blank">WNUR PUBLIC FILE</a>.</p></div></div></div></div></div></footer><div class="wprp_wrapper pos-left" style="z-index: 9999"></div> <script type="text/javascript">var sbiajaxurl = "https://wnur-transfer.soc.northwestern.edu/wp-admin/admin-ajax.php";</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Organization","name":"WNUR","url":"https:\/\/wnur.org","logo":"https:\/\/media.soc.northwestern.edu\/wnur\/2019\/08\/19211716\/main-logo-bl-01.svg"}</script> <script type='text/javascript' id='iflychat-ajax-js-extra'>var iflychat_chatcamp_check = "0";
var iflychat_app_id = "9a28840d-f5a7-4bb9-be4a-8601867ad495";
var iflychat_external_cdn_host = "cdn.iflychat.com";</script> <script type='text/javascript' id='kalium-main-js-js-before'>var _k = _k || {}; _k.stickyHeaderOptions = {"type":"standard","containerElement":".site-header","logoElement":".logo-image","triggerOffset":0,"offset":".top-header-bar","animationOffset":10,"spacer":true,"animateProgressWithScroll":true,"animateDuration":null,"tweenChanges":false,"classes":{"name":"site-header","prefix":"sticky","init":"initialized","fixed":"fixed","absolute":"absolute","spacer":"spacer","active":"active","fullyActive":"fully-active"},"autohide":{"animationType":"fade-slide-top","duration":0.3,"threshold":100},"animateScenes":{"styling":{"name":"style","selector":".header-block","props":["backgroundColor"],"css":{"default":{"backgroundColor":"rgba(255,255,255,0)"}},"data":{"tags":["transparent-header"]},"position":0},"sticky-logo":{"name":"sticky-logo","selector":"logo","props":["width","height"],"css":{"width":130,"height":63},"data":{"type":"alternate-logo","alternateLogo":"sticky","tags":["logo-switch"]},"position":0},"padding":{"name":"padding","selector":".header-block","props":["paddingTop","paddingBottom"],"css":{"default":{"paddingTop":15,"paddingBottom":15}},"position":0}},"alternateLogos":{"sticky":{"name":"sticky","image":"<img width=\"209\" height=\"102\" src=\"https:\/\/media.soc.northwestern.edu\/wnur\/2019\/08\/19211716\/main-logo-bl-01.svg\" class=\"attachment-original size-original\" alt=\"\" loading=\"lazy\" \/>"}},"supportedOn":{"desktop":1,"tablet":1,"mobile":1},"other":{"menuSkin":null},"debugMode":false};
var _k = _k || {}; _k.logoSwitchOnSections = [];
var _k = _k || {}; _k.enqueueAssets = {"js":{"light-gallery":[{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/vendors\/light-gallery\/lightgallery-all.min.js"}]},"css":{"light-gallery":[{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/vendors\/light-gallery\/css\/lightgallery.min.css"},{"src":"https:\/\/wnur-transfer.soc.northwestern.edu\/wp-content\/themes\/kalium\/assets\/vendors\/light-gallery\/css\/lg-transitions.min.css"}]}};
var _k = _k || {}; _k.require = function(e){var t=e instanceof Array?e:[e];return new Promise(function(e,r){var a=function(t){if(t&&t.length){var r=t.shift(),n=r.match( /\.js(\?.*)?$/)?"script":"text";jQuery.ajax({dataType:n,url:r}).success(function(){!function(e){var t;e.match( /\.js(\?.*)?$/)?(t=document.createElement("script")).src=e:((t=document.createElement("link")).rel="stylesheet",t.href=e);var r=!1,a=jQuery("[data-deploader]").each(function(t,a){e!=jQuery(a).attr("src")&&e!=jQuery(a).attr("href")||(r=!0)}).length;r||(t.setAttribute("data-deploader",a),jQuery("head").append(t))}(r)}).always(function(){r.length&&a(t)})}else e()};a(t)})};</script>  <script defer src="https://wnur-transfer.soc.northwestern.edu/wp-content/cache/autoptimize/js/autoptimize_ddbba0f592916561dfeeaedcd1a5a932.js"></script></body></html><!-- WP Fastest Cache file was created in 0.13175082206726 seconds, on 21-11-20 21:46:52 --><!-- via php -->