<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">

	<title>North Coast Music Festival Celebrates Ten Years [Photo Recap] &#8211; WNUR</title>
<style>@font-face {
	font-family: 'Glyphicons';
	font-style: normal;
	font-weight: normal;
	src: ;
	src: local('Glyphicons'), local('Glyphicons'), url('https://wnur.org/wp-content/uploads/2019/05/glyphicons-halflings-regular.woff') format('woff');
}
</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WNUR &raquo; Feed" href="https://wnur.org/feed/" />

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="North Coast Music Festival Celebrates Ten Years [Photo Recap]"/>
    <meta property="og:url" content="https://wnur.org/north-coast-music-festival-celebrates-ten-years-photo-recap/"/>
    <meta property="og:site_name" content="WNUR"/>

	        <meta property="og:description" content="by Rachel Kupfer Electronic music fans crowded &#8211; read, swarmed &#8211; Huntington Bank Pavilion at Northerly Island last Friday and Saturday. The event was none other than North Coast Music Festival, celebrating its tenth anniversary with a twenty-five artist lineup of EDM, EDM and more EDM. Known for its laidback energy, friendly crowd culture and&hellip;"/>
	
	        <meta property="og:image" content="https://wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg"/>
        <link itemprop="image" href="https://wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg"/>

		            <!--
		  <PageMap>
		    <DataObject type="thumbnail">
		      <Attribute name="src" value="https://wnur.org/wp-content/uploads/2019/09/DSC_6410-150x150.jpg"/>
		      <Attribute name="width" value="150"/>
		      <Attribute name="height" value="150"/>
		    </DataObject>
		  </PageMap>
		-->
		
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnur.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://wnur.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://wnur.org/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ffffff; text-decoration:none; font-weight:bold !important;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902; text-decoration:none}}
</style>
<link rel='stylesheet' id='wprp_style-css-css'  href='https://wnur.org/wp-content/plugins/rplayer/assets/css/wprp_style.css' type='text/css' media='all' />
<style id='wprp_style-css-inline-css' type='text/css'>
.wprp_mini_wrapper, .wprp_mini_wrapper .wprp_cover_hole {background: #222222;}.wprp_mini_wrapper .wprp_cover_overlay {background: #ebebeb;}.wprp_mini_wrapper .wprp_stroke {stroke: #cccccc;}.wprp_mini_wrapper .wprp_fill {fill: #cccccc;}.wprp_mini_wrapper .wprp_btn:hover .wprp_stroke {stroke: #bbbbbb;}.wprp_mini_wrapper .wprp_btn:hover .wprp_fill {fill: #bbbbbb;}.wprp_mini_wrapper .wprp_radio_name {color: #ffffff;}.wprp_mini_wrapper .wprp_title {color: #666666;}.wprp_mini_wrapper .wprp_artist {color: #666666;}.wprp_player_wrapper, .wprp_player_wrapper .wprp_cover_hole  {background: #ffffff;}.wprp_player_wrapper .wprp_cover_overlay {background: #222222;}.wprp_player_wrapper .wprp_title {color: #666666;}.wprp_player_wrapper .wprp_artist {color: #666666;}.wprp_player_controll {background: #ffffff;}.wprp_player_controll .wprp_stroke {stroke: #666666;}.wprp_player_controll .wprp_fill {fill: #666666;}.wprp_player_controll .wprp_btn:hover .wprp_stroke {stroke: #333333;}.wprp_player_controll .wprp_btn:hover .wprp_fill, .wprp_volume.muted path {fill: #333333;}.wprp_song_list:before, .wprp_song_history .wprp_cover_hole {background: #151617;}.wprp_item:before {background: #fff;}.wprp_song_cover {background: #011627;}.wprp_song_history .wprp_title {color: #011627;}.wprp_song_history .wprp_artist {color: #151617;}.wprp_radio_list:before {background: #151617;}.wprp_radio:before {background: #fff;}.wprp_radio {color: #011627;}.wprp_scroll_rail .ui-slider-handle {background: #011627;}
</style>
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://wnur.org/wp-content/plugins/svg-support/css/svgs-attachment.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='https://wnur.org/wp-content/plugins/timetable/style/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='https://wnur.org/wp-content/plugins/timetable/style/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='https://wnur.org/wp-content/plugins/timetable/style/event_template.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='https://wnur.org/wp-content/plugins/timetable/style/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=50742f812ed6199824a61ddb44868a53' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wnur.org/wp-content/themes/kalium/assets/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://wnur.org/wp-content/themes/kalium/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://wnur.org/wp-content/themes/kalium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-skin-css'  href='https://wnur.org/wp-content/themes/kalium-child/custom-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='fluidbox-css'  href='https://wnur.org/wp-content/themes/kalium/assets/js/fluidbox/css/fluidbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='typolab-0d13c6cbd5d64cd172da356b1bd5bee1-css'  href='https://wnur.org/wp-content/themes/kalium-child/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='typolab-3d111f3d0cdff166df1a4243648d20cc-css'  href='https://fonts.googleapis.com/css?family=IBM+Plex+Mono%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic&#038;subset=latin&#038;display=swap&#038;ver=d2f221e727cd45e2c3a621b5bf61507a' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnur.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='kalium-child-css'  href='https://wnur.org/wp-content/themes/kalium-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
    <script type="text/javascript">
        var ajaxurl = ajaxurl || 'https://wnur.org/wp-admin/admin-ajax.php';
		    </script><style id="typolab-font-variants">.font-4{font-family:'Fipps Regular'}.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul>li>a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu>li>a,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul ul li a,.main-header.menu-type-standard-menu .standard-menu-container ul.menu ul li a{font-family:'Fipps Regular'}.main-header.menu-type-full-bg-menu .full-screen-menu nav ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav div.menu>ul ul li a,.main-header.menu-type-full-bg-menu .full-screen-menu nav ul.menu ul li a{font-family:'Fipps Regular'}.top-menu-container .top-menu ul li a,.top-menu div.menu>ul>li ul>li>a,.top-menu ul.menu>li ul>li>a,.top-menu-container .widget h3,.top-menu-container .widget,.top-menu-container .widget p,.top-menu-container .widget div{font-family:'Fipps Regular'}.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li>a,.mobile-menu-wrapper .mobile-menu-container .cart-icon-link-mobile-container a,.mobile-menu-wrapper .mobile-menu-container .search-form input,.mobile-menu-wrapper .mobile-menu-container div.menu>ul>li ul>li>a,.mobile-menu-wrapper .mobile-menu-container ul.menu>li ul>li>a{font-family:'Fipps Regular'}.font-1{font-family:'IBM Plex Mono';font-weight:400}h1,h2,h3,h4,h5,h6{font-family:'IBM Plex Mono';font-weight:400}body,p,th,tr,td{font-family:'IBM Plex Mono';font-weight:300}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-family:'IBM Plex Mono';font-weight:300}.font-6{font-family:'Glyphicons';font-style:normal;font-weight:normal}body,p,th,tr,td{font-size:14px}.site-footer .footer-widgets .widget h1,.site-footer .footer-widgets .widget h2,.site-footer .footer-widgets .widget h3,.site-footer .footer-widgets .widget .textwidget,.site-footer .footer-widgets .widget p,.copyrights,.site-footer .footer-bottom-content a,.site-footer .footer-bottom-content p{font-size:11px}h1,h2,h3,h4,h5,h6{text-transform:uppercase}</style><script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/rplayer/assets/js/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprp_ajax = {"plugin_url":"https:\/\/wnur.org\/wp-content\/plugins\/rplayer\/","url":"https:\/\/wnur.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/rplayer/assets/js/wprp_script.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
if (Cookies.get('wprp_data')) {
var data = Cookies.getJSON('wprp_data');
var autoplay = data.playing;
var current = data.current;
} else {
var autoplay = false;
var current = null;
}
$('.wprp_wrapper').wprp({
position: 'left',
autoplay: autoplay,
current: current,
updateInterval: 30,
playlist:
[{"radioname":"WNUR 89.3","radiourl":"http:\/\/198.143.144.226:8023\/;stream"}]
});
});
</script>
<link rel='https://api.w.org/' href='https://wnur.org/wp-json/' />
<link rel='prev' title='XYLØ is finally finding her voice, and there couldn’t be anything more beautiful [Interview]' href='https://wnur.org/xylo-is-finally-finding-her-voice-and-there-couldnt-be-anything-more-beautiful-interview/' />
<link rel="canonical" href="https://wnur.org/north-coast-music-festival-celebrates-ten-years-photo-recap/" />
<link rel='shortlink' href='https://wnur.org/?p=5790' />
<link rel="alternate" type="application/json+oembed" href="https://wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur.org%2Fnorth-coast-music-festival-celebrates-ten-years-photo-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnur.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnur.org%2Fnorth-coast-music-festival-celebrates-ten-years-photo-recap%2F&#038;format=xml" />
<!-- Instagram Feed CSS -->
<style type="text/css">
.wpb_wrapper #sb_instagram .sbi_follow_btn a {
  text-align: center;
	display: inline-block;
	background-color: #ebebeb;
	color: #666;
	padding-top: 14px;
	padding-bottom: 14px;
	padding-left: 20px;
	padding-right: 20px;
	border-radius: 5px;
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	margin: 20px auto;
        font-size: 14px;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:hover {
	-moz-transition: all .2s ease-in-out;
	-webkit-transition: all .2s ease-in-out;
	transition: all .2s ease-in-out;
	color: #ebebeb;
	background-color: #333;
        box-shadow: none;
}

.wpb_wrapper #sb_instagram .sbi_follow_btn a:focus, .wpb_wrapper #sb_instagram .sbi_follow_btn a:visited {
        box-shadow: none;
}
</style>
<link rel="alternate" href="https://wnur.org/north-coast-music-festival-celebrates-ten-years-photo-recap" hreflang="x-default" /><link rel="canonical" href="https://wnur.org/north-coast-music-festival-celebrates-ten-years-photo-recap" /><!-- Stream WordPress user activity plugin v3.4.1 -->

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>				            <link rel="shortcut icon" href="//wnur.org/wp-content/uploads/2019/06/favicon3.png">
						<script>var mobile_menu_breakpoint = 769;</script><style>@media screen and (min-width:770px) { .mobile-menu-wrapper,.mobile-menu-overlay,.standard-menu-container .menu-bar-hidden-desktop {
display: none;

} }</style><style>@media screen and (max-width:769px) { .standard-menu-container > div,.standard-menu-container > nav,.main-header.menu-type-standard-menu .standard-menu-container div.menu>ul,.main-header.menu-type-standard-menu .standard-menu-container ul.menu,.menu-cart-icon-container {
display: none;

} }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.1.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-5790 single-format-standard multiple-domain-wnur-org wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<div class="mobile-menu-wrapper mobile-menu-slide">
	
	<div class="mobile-menu-container">
		
		<ul id="menu-mobile-menu" class="menu"><li id="menu-item-5534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5534"><a href="https://wnur.org/about/">About</a></li>
<li id="menu-item-5535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5535"><a href="https://wnur.org/about/content/">Content</a></li>
<li id="menu-item-5536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5536"><a href="https://wnur.org/schedule/">Schedule</a></li>
<li id="menu-item-5538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5538"><a href="https://wnur.org/recent-playlists/">Playlists</a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5537"><a href="https://wnur.org/donate/">Donate</a></li>
<li id="menu-item-5539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5539"><a href="https://wnur.org/contact/">Contact</a></li>
<li id="menu-item-5540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5540"><a href="https://wnur.org/contact/get-involved/">Get Involved</a></li>
</ul>		
				
		
        		
	</div>
	
</div>

<div class="mobile-menu-overlay"></div>
<div class="wrapper" id="main-wrapper">

	<style>header.site-header {
padding-top: 50px;

}</style><style>@media screen and (max-width: 992px) { header.site-header {
padding-top: 25px;

} }</style><style>@media screen and (max-width: 768px) { header.site-header {
padding-top: 16.666666666667px;

} }</style><style>header.site-header {
padding-bottom: 15px;

}</style><style>@media screen and (max-width: 992px) { header.site-header {
padding-bottom: 7.5px;

} }</style><style>@media screen and (max-width: 768px) { header.site-header {
padding-bottom: 5px;

} }</style>    <header class="site-header main-header menu-type-standard-menu is-sticky">

        <div class="container">

            <div class="logo-and-menu-container">

				
                <div itemscope itemtype="http://schema.org/Organization" class="logo-column">

					<style>.header-logo.logo-image {
width: 130px;
 height: 63.444976076555px;

}</style><style>@media screen and (max-width: 769px) { .header-logo.logo-image {
width: 130px ;
 height: 63.444976076555px ;

} }</style><a itemprop="url" href="https://wnur.org" class="header-logo logo-image">
		<img itemprop="logo" src="//wnur.org/wp-content/uploads/2019/08/main-logo-bl-01.svg" width="209" height="102" class="main-logo" alt="WNUR" />
</a>


                </div>

				
                <div class="menu-column">
					                            <div class="menu-items-blocks standard-menu-container menu-skin-main reveal-from-top">

                                <nav><ul id="menu-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-113"><a href="https://wnur.org/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://wnur.org/about/content/"><span>Content</span></a></li>
</ul>
</li>
<li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://wnur.org/schedule/"><span>Schedule</span></a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://wnur.org/recent-playlists/"><span>Playlists</span></a></li>
<li id="menu-item-5478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5478"><a href="https://wnur.org/donate/"><span>Donate</span></a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-70"><a href="https://wnur.org/contact/"><span>Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-5454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5454"><a href="https://wnur.org/contact/get-involved/"><span>Get Involved</span></a></li>
</ul>
</li>
</ul></nav>

								    <div class="header-search-input menu-skin-main">
        <form role="search" method="get" action="https://wnur.org">

            <div class="search-field">
                <span>Search site...</span>
                <input type="search" value="" autocomplete="off" name="s"/>
            </div>

            <div class="search-icon">
                <a href="#" data-animation="scale">
					<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1417.3 1417.3" style="enable-background:new 0 0 1417.3 1417.3;" xml:space="preserve">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
</style>
<g id="search-svg">
	<path d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
		s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
		c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z M120.8,551.1c0-248.6,202-451.4,451.4-451.4c248.6,0,451.4,202,451.4,451.4
		s-202,451.4-451.4,451.4S120.8,799.7,120.8,551.1z"/>
</g>
<g id="search-svg" class="st0">
	<path class="st1" d="M976.2,925.2c90.6-98.1,147.1-229.4,147.1-374.1C1123.4,247.7,876.5,0,572.2,0S21.1,247.7,21.1,551.1
		s246.9,551.1,551.1,551.1c123.9,0,237.7-40.7,330-109.7l409.8,409.8c10,10,22.4,15,34.9,15s25.8-5,34.9-15
		c19.1-19.1,19.1-50.7,0-70.7L976.2,925.2z"/>
</g>
</svg>
                </a>
            </div>
        </form>

    </div>
	
                                <a class="menu-bar menu-skin-main menu-bar-hidden-desktop" href="#" aria-label="Mobile menu">
									        <span class="ham"></span>
		                                </a>
                            </div>
							                </div>
            </div>

			
        </div>

    </header>

    <script type="text/javascript">
		var headerOptions = headerOptions || {};
		jQuery.extend( headerOptions, {"stickyHeader":{"type":"classic","wrapper":".wrapper","container":".main-header","logoContainer":".header-logo","spacer":true,"initialOffset":10,"debugMode":false,"animateDuration":true,"breakpoints":{"desktop":[992,null],"tablet":[768,992],"mobile":[null,768]},"skin":{"classes":["menu-skin-main","menu-skin-dark","menu-skin-light"],"current":"menu-skin-main","active":""},"scenes":{"paddingSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":{"paddingTop":"15px","paddingBottom":"15px"}}},"backgroundSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":{"backgroundColor":"rgba(255,255,255,0)"}}},"logoSceneOptions":{"scene":[],"tween":{"easing":"Sine.easeInOut","css":[]},"logo":{"src":"","width":130,"height":63}}},"autohide":{"duration":0.3,"easing":"Sine.easeInOut","css":{"autoAlpha":0}}},"sectionLogoSwitch":[]} );
    </script>
        <div class="single-post">

            <div class="container">

                <div class="row">

					<div class="post-image">
	
		
					<a href="https://wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg" class="featured-image">
					<span class="image-placeholder" style="padding-bottom:42.84750337%;background-color:#eeeeee"><img width="1482"  height="635"  class="attachment-blog-single-1 size-blog-single-1 jetpack-lazy-image img-5794 lazyload"  data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=1482%2C635&amp;ssl=1 1482w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?zoom=2&amp;resize=1482%2C635&amp;ssl=1 2964w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?zoom=3&amp;resize=1482%2C635&amp;ssl=1 4446w"  data-lazy-sizes="(max-width: 1482px) 100vw, 1482px"  data-lazy-src="https://wnur.org/wp-content/uploads/2019/09/DSC_6410-1482x635.jpg?is-pending-load=1"  alt=""  data-src="https://wnur.org/wp-content/uploads/2019/09/DSC_6410-1482x635.jpg"  data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span>				</a>
					
		
</div><article id="post-5790" class="post post-5790 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-review category-uncategorized tag-anna-lunoe tag-bassnectar tag-huntington-bank-pavilion tag-jai-wolf tag-major-lazer tag-north-coast-music-festival tag-tchami">
	
		
	<section class="post--column post-body">
		
		<header class="entry-header">

	<h1 class="post-title entry-title">North Coast Music Festival Celebrates Ten Years [Photo Recap]</h1>
</header>			<section class="post-meta-only">
								
							<div class="post-meta date updated published">
				<i class="icon icon-basic-calendar"></i>
				September 8, 2019			</div>
						<div class="post-meta category">
				<i class="icon icon-basic-folder-multiple"></i>
				<a href="https://wnur.org/category/featured/" rel="category tag">Featured</a>, <a href="https://wnur.org/category/review/" rel="category tag">Review</a>, <a href="https://wnur.org/category/uncategorized/" rel="category tag">Uncategorized</a>			</div>
								
			</section>
						<section class="post-content post-formatting">
				<p>by Rachel Kupfer</p>
<p>Electronic music fans crowded &#8211; read, swarmed &#8211; Huntington Bank Pavilion at Northerly Island last Friday and Saturday. The event was none other than North Coast Music Festival, celebrating its tenth anniversary with a twenty-five artist lineup of EDM, EDM and more EDM. Known for its laidback energy, friendly crowd culture and urban bohemian vibe, North Coast has long been a staple checkmark Chicago’s list of summer to-dos. Though it had previously dabbled in electronic headliners, 2019 was the festival’s first year experimenting with the genre on its own. The result was a perfect fit. </p>
<div id='gallery-1' class='gallery galleryid-5790 gallery-columns-1 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=806%2C538&amp;ssl=1 806w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=558%2C373&amp;ssl=1 558w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?resize=655%2C437&amp;ssl=1 655w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?w=1890&amp;ssl=1 1890w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_4972-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?ssl=1'><img width="945" height="631" src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=806%2C538&amp;ssl=1 806w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=558%2C372&amp;ssl=1 558w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?resize=655%2C437&amp;ssl=1 655w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?w=1890&amp;ssl=1 1890w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5107-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=558%2C372&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?w=1890&amp;ssl=1 1890w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6326-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?ssl=1'><img width="945" height="631" src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=558%2C373&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?w=1890&amp;ssl=1 1890w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5615-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?ssl=1'><img width="945" height="631" src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=558%2C372&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?w=1890&amp;ssl=1 1890w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_5460-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?ssl=1'><img width="945" height="631" src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=806%2C538&amp;ssl=1 806w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=558%2C372&amp;ssl=1 558w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?resize=655%2C437&amp;ssl=1 655w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?w=1890&amp;ssl=1 1890w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6045-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?ssl=1'><img width="945" height="630" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156-1024x683.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=806%2C538&amp;ssl=1 806w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=558%2C372&amp;ssl=1 558w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?resize=655%2C437&amp;ssl=1 655w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?w=1890&amp;ssl=1 1890w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6156-1024x683.jpg?resize=945%2C630&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?ssl=1'><img width="945" height="631" src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=806%2C538&amp;ssl=1 806w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=558%2C373&amp;ssl=1 558w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?resize=655%2C437&amp;ssl=1 655w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?w=1890&amp;ssl=1 1890w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6295-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=806%2C538&amp;ssl=1 806w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=558%2C372&amp;ssl=1 558w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?resize=655%2C437&amp;ssl=1 655w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?w=1890&amp;ssl=1 1890w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6371-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?ssl=1'><img width="945" height="631" src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=806%2C538&amp;ssl=1 806w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=558%2C372&amp;ssl=1 558w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?resize=655%2C437&amp;ssl=1 655w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?w=1890&amp;ssl=1 1890w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6410-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?ssl=1'><img width="945" height="631" src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=806%2C538&amp;ssl=1 806w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=558%2C372&amp;ssl=1 558w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?resize=655%2C437&amp;ssl=1 655w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?w=1890&amp;ssl=1 1890w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6506-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=806%2C538&amp;ssl=1 806w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=558%2C372&amp;ssl=1 558w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?resize=655%2C437&amp;ssl=1 655w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?w=1890&amp;ssl=1 1890w, https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6698-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?ssl=1'><img width="945" height="630" src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614-1024x683.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=806%2C538&amp;ssl=1 806w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=558%2C372&amp;ssl=1 558w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?resize=655%2C437&amp;ssl=1 655w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?w=1890&amp;ssl=1 1890w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6614-1024x683.jpg?resize=945%2C630&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?ssl=1'><img width="945" height="631" src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=806%2C538&amp;ssl=1 806w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=558%2C372&amp;ssl=1 558w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?resize=655%2C437&amp;ssl=1 655w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?w=1890&amp;ssl=1 1890w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6737-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=558%2C372&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?w=1890&amp;ssl=1 1890w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6882-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?ssl=1'><img width="945" height="631" src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=806%2C538&amp;ssl=1 806w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=558%2C373&amp;ssl=1 558w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?resize=655%2C437&amp;ssl=1 655w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?w=1890&amp;ssl=1 1890w, https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7007-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=558%2C373&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757.jpg?w=1890&amp;ssl=1 1890w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_6757-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?ssl=1'><img width="945" height="631" src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=558%2C372&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?w=1890&amp;ssl=1 1890w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i0.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7148-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?ssl=1'><img width="945" height="631" src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177-1024x684.jpg?ssl=1" class="attachment-large size-large jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=768%2C513&amp;ssl=1 768w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=1116%2C745&amp;ssl=1 1116w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=806%2C538&amp;ssl=1 806w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=558%2C373&amp;ssl=1 558w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?resize=655%2C437&amp;ssl=1 655w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?w=1890&amp;ssl=1 1890w, https://i2.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177.jpg?w=2835&amp;ssl=1 2835w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-lazy-src="https://i1.wp.com/wnur.org/wp-content/uploads/2019/09/DSC_7177-1024x684.jpg?resize=945%2C631&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" /></a>
			</div></figure>
		</div>

			</section>
					
	</section>
	
	<nav class="post-navigation">
	
		<a href="https://wnur.org/balkan-beat-box-recorded-3912/" class="post-navigation--next">
		<span class="post-navigation--arrow">
			<i class="flaticon-arrow427"></i>
		</span>
		
		<span class="post-navigation--label">
			<em>Newer Post</em>
			<strong class="post-navigation--post-title">
				Balkan Beat Box [recorded 3/9/12]			</strong>
		</span>
	</a>
		
		<a href="https://wnur.org/xylo-is-finally-finding-her-voice-and-there-couldnt-be-anything-more-beautiful-interview/" class="post-navigation--prev">
		<span class="post-navigation--arrow">
			<i class="flaticon-arrow413"></i>
		</span>
		
		<span class="post-navigation--label">
			<em>Older Post</em>
			<strong class="post-navigation--post-title">
				XYLØ is finally finding her voice, and there couldn’t be anything more beautiful [Interview]			</strong>
		</span>
	</a>
		
</nav>	
</article>
                </div>

            </div>

        </div>
		<script type='text/javascript'>
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-144189203-1']);
_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

</div>
<footer id="footer" role="contentinfo" class="site-footer main-footer footer-bottom-horizontal site-footer-inverted main-footer-inverted">
	
	<div class="container">
	
	<div class="footer-widgets">
		
			
		<div class="footer--widgets widget-area widgets--columned-layout widgets--columns-5" role="complementary">
			
			<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR" data-lazy-src="/wp-content/uploads/2019/08/main-logo-wh-02.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/wp-content/uploads/2019/08/main-logo-wh-02.svg" width="125px" alt="WNUR"></noscript></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">&nbsp;</div></div><div id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Explore</h2>
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5087"><a href="https://wnur.org/">Home</a></li>
<li id="menu-item-5085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5085"><a href="https://wnur.org/about/">About</a></li>
<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="https://wnur.org/schedule/">Schedule</a></li>
<li id="menu-item-5084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5084"><a href="https://wnur.org/recent-playlists/">Playlists</a></li>
<li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5086"><a href="https://wnur.org/contact/">Contact</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Connect</h2>
<div class="menu-footer-social-container"><ul id="menu-footer-social" class="menu"><li id="menu-item-5088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5088"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wnurmedia">Instagram</a></li>
<li id="menu-item-5089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5089"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/wnurfm">Facebook</a></li>
<li id="menu-item-5090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5090"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/wnur893">Twitter</a></li>
</ul></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Info</h2>
<div class="textwidget custom-html-widget"><div class="menu-footer-nav-container">
	<ul id="menu-footer-nav" class="menu">
		<li>WNUR 89.3 FM</li>
		<li>1877 Campus Drive</li>
		<li>Evanston, IL</li>
		<li>60208</li>
	</ul>
</div></div></div>			
		</div>
	
	</div>
	
	<hr>
	
</div>
		
	<div class="footer-bottom">
		
		<div class="container">

			<div class="footer-bottom-content">
				
								
					<div class="footer-content-right">
							<p>WEBSITE BY <a href="http://sub.tm" target="_blank">SUB.TM</a></p>							
					</div>
					
				
								
					<div class="footer-content-left">
						
						<div class="copyrights site-info">
							
							<p>© 2019 WNUR. ALL RIGHTS RESERVED. <a href="https://publicfiles.fcc.gov/fm-profile/wnur-fm" target="_blank">WNUR PUBLIC FILE</a>.</p>
							
						</div>
						
					</div>
				
							</div>

		</div>
		
	</div>
	
	
</footer><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wnur.org/wp-admin/admin-ajax.php";
</script>
<div class="wprp_wrapper pos-left" style="z-index: 9999"></div><link rel='stylesheet' id='light-gallery-css'  href='https://wnur.org/wp-content/themes/kalium/assets/js/light-gallery/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='light-gallery-transitions-css'  href='https://wnur.org/wp-content/themes/kalium/assets/js/light-gallery/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var iflychat_chatcamp_check = "0";
var iflychat_app_id = "9a28840d-f5a7-4bb9-be4a-8601867ad495";
var iflychat_external_cdn_host = "cdn.iflychat.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/iflychat/js/iflychat.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/iflychat/js/iflychat-popup.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/plugins/timetable/js/timetable.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/themes/kalium/assets/js/jquery.ba-throttle-debounce.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/themes/kalium/assets/js/fluidbox/jquery.fluidbox.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wnur.org/wp-content/themes/kalium/assets/js/light-gallery/lightgallery-all.min.js'></script>
<script type='text/javascript'>
var _k = _k || {}; _k.enqueueAssets = {"js":{"light-gallery":[{"src":"https:\/\/wnur.org\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/lightgallery-all.min.js"}]},"styles":{"light-gallery":[{"src":"https:\/\/wnur.org\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/css\/lightgallery.min.css"},{"src":"https:\/\/wnur.org\/wp-content\/themes\/kalium\/assets\/js\/light-gallery\/css\/lg-transitions.min.css"}]}};
var _k = _k || {}; _k.require = function(e){var t=e instanceof Array?e:[e];return new Promise(function(e,r){var a=function(t){if(t&&t.length){var r=t.shift(),n=r.match( /\.js(\?.*)?$/)?"script":"text";jQuery.ajax({dataType:n,url:r}).success(function(){!function(e){var t;e.match( /\.js(\?.*)?$/)?(t=document.createElement("script")).src=e:((t=document.createElement("link")).rel="stylesheet",t.href=e);var r=!1,a=jQuery("[data-deploader]").each(function(t,a){e!=jQuery(a).attr("src")&&e!=jQuery(a).attr("href")||(r=!0)}).length;r||(t.setAttribute("data-deploader",a),jQuery("head").append(t))}(r)}).always(function(){r.length&&a(t)})}else e()};a(t)})};
</script>
<script type='text/javascript' src='https://wnur.org/wp-content/themes/kalium/assets/js/main.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'165032756',post:'5790',tz:'0',srv:'wnur.org'} ]);
	_stq.push([ 'clickTrackerInit', '165032756', '5790' ]);
</script>
<!-- ET: 0.11874198913574s 2.9.2ch -->
</body>
</html>